Assistenza

Per problemi o segnalazioni utilizzare il Form di assistenza online.
Specificare se è possibile:

  • Numero di Matricola e Codice Persona
  • ora del/dei tentativo/i fallito/i
  • luogo (Campus-Edificio-Aula)
  • sistema operativo utilizzato
  • descrizione del problema
  • prove effettuate e loro esito

Istruzioni base (versione stampabile)

Questo file .pdf riassume le modalità di accesso alla rete wi-fi e wired. Può essere stampato e affisso ove possa risultare utile all'utenza.

Wi-fi_wired_connection.pdf


Domande frequenti

Quali dispositivi possono connettersi alle reti "polimi-protected" ed "eduroam"?

Tutti i dispositivi dotati di connettività wireless e sistema operativo certificati WPA Enterprise, ad esempio:

  • portatili con Windows XP Service Pack 2 o successivo
  • portatili con Windows Vista Service Pack 1 o successivo
  • portatili con Windows 7, 8 o 10
  • portatili con MacOSx 10.4 o superiore
  • Linux
  • PDA/Smartphone con Windows Phone 8.1 o superiore
  • PDA/Smartphone con Symbian S60 o superiore
  • PDA/Smartphone con Android 2.1 o superiore
  • IPhone/IPod wifi

Per altri sistemi (es. PalmOS, Blackberry) riferirsi ai siti dei produttori per la configurazione di reti WPA/WPA2 Enterprise con autenticazione EAP-TLS ed encryption AES

Vi invitiamo a disattivare eventuali funzioni di condivisione di rete quando siete in Ateneo (tethering su smartphone e tablet; sharing o condivisione con altri utenti su laptop/notebook/tablet), la rete WiFi risulta meno efficiente in quanto soggetta a interferenza.

Posso utilizzare il mio programma di posta (Outlook, Eudora, Thunderbird....) sulle reti wireless del Politecnico di Milano (polimi, polimi-protected, eduroam)?

E' possibile utilizzare tutti i client di posta verso ogni provider tramite i seguenti protocolli

  • in ricezione: IMAPS (tcp 993) e POP3S (tcp 995)
  • in spedizione: SMTPS (tcp 465) e SMTP SUBMISSION VIA STARTTLS (tcp 587)

Problemi di accesso con Android 4.(versione)

Le versioni di Android 4.(versione) hanno introdotto un bug che impedisce il corretto collegamento alla reti wifi polimi-protected/eduroam.

Dispositivi funzionanti correttamente potrebbero smettere di funzionare in seguito ad un aggiornamento di sistema che introduce il bug.

Per maggiori informazioni sulla configurazione:

Messaggio d'errore: "Impossibile connettersi alla rete remota selezionata. La rete potrebbe non essere più dentro la distanza di rilevamento. Aggiornare l'elenco reti disponibili e riprovare a connettersi."

Occorre aggiornare il driver della scheda wireless all'ultima versione disponibile sul sito del produttore. Per le schede Atheros riferirsi al sito www.atheros.cz

Al termine dell'esecuzione, il tool di configurazione per Windows7/Vista da errore (polimi-protected Failed…retrying...) ed il computer non si collega né a "polimi-protected" né a "eduroam".

Aggiornare il sistema operativo (Windows Update) e i driver della scheda di rete wifi. Eseguire nuovamente il tool

Quando mi collego alla rete "polimi" e provo a scaricare la configurazione per Mac OS X Lion di "polimi-protected" o "eduroam" ottengo un file vuoto (Zero Bytes).

Appena connessi alla rete "polimi" con Mac OS X Lion, si apre automaticamente una finestra "mod" di Safari; prima di proseguire chiudetela ed aprite manualmente Safari.

  Italiano    English